Seeing black patches on the ground where the terminal and FBO should be?

Get technical support for your iBlueYonder product (except Orbx sceneries) here, or report bugs or other issues.
aerostar
Posts: 4
Joined: Wed Oct 25, 2017 11:35 am

Re: Seeing black patches on the ground where the terminal and FBO should be?

Post by aerostar » Fri May 10, 2019 1:15 pm

I had the same issue when I reinstalled... I found that the SODE app was responsible.

It had been updated with other airport installations and when I reinstalled KACK Nantucket , the installer said that SODE was already installed and skipped installing it. This then didnt allow the SODE odjects to be registered.

I uninstalled the SODE app and installed KACK and it worked. I have the buildings now... but not the Static aircraft or vehicles.

User avatar
iBlueYonder
Site Admin
Posts: 929
Joined: Thu Nov 10, 2016 1:45 pm
Location: Dallas, Texas USA

Re: Seeing black patches on the ground where the terminal and FBO should be?

Post by iBlueYonder » Fri May 10, 2019 4:49 pm

If you purchased from PC Aviator, SODE is NOT the problem. Somehow only the installer they're selling, and nobody else's, is messed up. Every person who has purchased from them has had this problem, and in each case I've had to provide a new installer file that's not corrupted. Please, anyone reading this, if you want Nantucket, buy it from Orbx and not PC Aviator.
Bill Womack
Lead poly wrangler and pixel pusher

aerostar
Posts: 4
Joined: Wed Oct 25, 2017 11:35 am

Re: Seeing black patches on the ground where the terminal and FBO should be?

Post by aerostar » Fri May 10, 2019 5:17 pm

I bought mine from Aerosoft... is there something I can do to get the Static aircraft and vehicles back ?

Maybe if you could send me the correct installer ..... ?

Post Reply