Cushman Meadows / Bear Gulch

Get technical support for your iBlueYonder product (except Orbx sceneries) here, or report bugs or other issues.
Post Reply
User avatar
dhasdell
Posts: 18
Joined: Wed Jan 04, 2017 10:55 am
Location: Segur de Calafell, Spain

Cushman Meadows / Bear Gulch

Post by dhasdell » Thu Jan 16, 2020 9:58 am

Hello,

Here's a strange one. I am moving over to P3D v4.5.11.29713 and one of my first addons is KCMW. I've had it working perfectly before in both FSX and an earlier P3D, but now instead of rolling over the bridge at Bear Gulch my aircraft falls through it. I remember an earlier problem with the bridge not appearing, but this is a new one. I've tried with collision detection both on and off, and that's not it. I've posted on the Orbx forum, but although one other user reports the same thing Nick Cooper can't replicate it.

Any ideas, please?

David
2020-1-15_11-31-40-106.jpg
2020-1-15_11-31-40-106.jpg (252.17 KiB) Viewed 2612 times
Attachments
2020-1-15_11-31-50-432.jpg
2020-1-15_11-31-50-432.jpg (173.15 KiB) Viewed 2612 times

User avatar
iBlueYonder
Site Admin
Posts: 1040
Joined: Thu Nov 10, 2016 1:45 pm
Location: Dallas, Texas USA

Re: Cushman Meadows / Bear Gulch

Post by iBlueYonder » Thu Jan 16, 2020 10:35 am

It looks as if it's a problem with the hardening of the bridge surface, although I don't recall any changes in that functionality in the latest P3D. I'll have to look into it.
Bill Womack
Lead poly wrangler and pixel pusher

User avatar
dhasdell
Posts: 18
Joined: Wed Jan 04, 2017 10:55 am
Location: Segur de Calafell, Spain

Re: Cushman Meadows / Bear Gulch

Post by dhasdell » Thu Jan 16, 2020 11:07 am

Thanks. Not a priority. It's a shame, though, as it's a nice little field, but without the bridge I can't get up the speed to get airborne!

David
2020-1-15_11-4-56-446.jpg
2020-1-15_11-4-56-446.jpg (137.42 KiB) Viewed 2608 times

User avatar
dhasdell
Posts: 18
Joined: Wed Jan 04, 2017 10:55 am
Location: Segur de Calafell, Spain

Re: Cushman Meadows / Bear Gulch

Post by dhasdell » Fri Jan 17, 2020 8:20 am

Well, it was a new install, but running the Verify Files option, as suggested in the forum by Ticker7, did the trick and it's working,  I didn't even need to uninstall first.

Thanks again,

David

User avatar
iBlueYonder
Site Admin
Posts: 1040
Joined: Thu Nov 10, 2016 1:45 pm
Location: Dallas, Texas USA

Re: Cushman Meadows / Bear Gulch

Post by iBlueYonder » Fri Jan 17, 2020 9:18 am

dhasdell wrote:
Fri Jan 17, 2020 8:20 am
Well, it was a new install, but running the Verify Files option, as suggested in the forum by Ticker7, did the trick and it's working,  I didn't even need to uninstall first.

Thanks again,

David
Great news! Thanks for the update.
Bill Womack
Lead poly wrangler and pixel pusher

Post Reply