Nanatucket KACK

Get technical support for your iBlueYonder product (except Orbx sceneries) here, or report bugs or other issues.
Post Reply
dbw
Posts: 3
Joined: Thu Dec 29, 2016 10:36 am

Nanatucket KACK

Post by dbw » Tue Mar 05, 2019 9:47 pm

Have a problem where the terminal buildings are not present. I removed it, re-downloaded and reinstalled. Problem remains. I confirmed through the information included that my P3dV4.4 graphic settings were set correctly. Any constructive suggestions would be most welcome. Thanks.
Dave

User avatar
iBlueYonder
Site Admin
Posts: 988
Joined: Thu Nov 10, 2016 1:45 pm
Location: Dallas, Texas USA

Re: Nanatucket KACK

Post by iBlueYonder » Wed Mar 06, 2019 8:32 am

Hi Dave,

It sounds like you might be having trouble with SODE. Have you checked to make sure it's running (there should be a menu entry for it in the P3D "Add-Ons" menu), and that you've got the latest version? You can get it here: https://sode.12bpilot.ch/?page_id=9

thanks,
Bill
Bill Womack
Lead poly wrangler and pixel pusher

dbw
Posts: 3
Joined: Thu Dec 29, 2016 10:36 am

Re: Nanatucket KACK

Post by dbw » Wed Mar 06, 2019 10:50 am

Hi Bill. Thank you for the reply. I have sode 1.64 installed now.
Dave

dbw
Posts: 3
Joined: Thu Dec 29, 2016 10:36 am

Re: Nanatucket KACK

Post by dbw » Wed Mar 06, 2019 11:03 am

Re: SODE

Thought maybe I should read the manual for sode again. I did check its status and you were right on....it was a sode issue. It had somehow deactivated itself. I reactivated and now all is well with KACK. Many thanks for your time.
Dave

Post Reply